xart唯美mp4百度网盘:几个好用的同花顺公式

来源:百度文库 编辑:北方网 时间:2019/12/05 23:14:10

几个好用的同花顺公式(2009-03-31 14:05:05)

gs   2009-07-09 13:59   阅读737   评论0   字号:    

几个好用的同花顺公式(2009-03-31 14:05:05)

标签:股票 杂谈 

股票 

一、筹码分析(副)

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;

散户持仓:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;

强弱分界: 80,coloryellow;

庄筹筹码集中度:WINNER(C)*100,colorred,LINETHICK2;

散筹筹码集中度:WINNER((C*1.1)-WINNER(C*0.9))*100,color00ff00;

弱分界: 0,coloryellow;

 见顶线:90,linethick3,colorred;

见底线:10,linethick3,colorffffff;

var1 := REF(OPEN,1);

var2:=SMA(MAX(OPEN-var1,0),6,1)/SMA(ABS(OPEN-var1),6,1)*100;

var3:= REF(CLOSE,1);

var4:=SMA(MAX(CLOSE-var3,0),6,1)/SMA(ABS(CLOSE-var3),6,1)*100;

var5:= REF(HIGH,1);

var6:=SMA(MAX(HIGH-var5,0),6,1)/SMA(ABS(HIGH-var5),6,1)*100;

var7:= REF(LOW,1);

二、短线突击(副)

股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;

底部警戒: 10,colorred,linethick2;

买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;

买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;

顶部警戒: 90,colorffbb66,linethick2;

卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;

止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;

多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;

突击套利线:=14;               

套利阻力线:=78.89;

抄底:=CROSS(多方趋势,突击套利线);

逃顶:=CROSS(套利阻力线,多方趋势);

DRAWICON(抄底,多方趋势,1);

DRAWICON(逃顶,多方趋势,2);

突击队1:=REF(LOW,1);

突击队2:=SMA(ABS(LOW-突击队1),3,1)/SMA(MAX(LOW-突击队1,0),3,1)*100;

突击队3:=EMA(IF(CLOSE*1.2,突击队2*10,突击队2/10),3);

突击队4:=LLV(LOW,38);

突击队5:=HHV(突击队3,38);

突击队6:=IF(LLV(LOW,90),1,0);

突击队7:=EMA(IF(LOW<=突击队4,(突击队3+突击队5*2)/2,0),3)/618*突击队6;

突击队8:=MA(LOW,2)*0.98;

突击队9:=MA(LOW,26)*0.84;

突击队10:=REF(突击队8,1)<突击队9 AND REF(突击队8,1)<突击队8 AND REF(突击队8,1)

STICKLINE(突击队10,0,突击队7*3,4,0),colorred;

DRAWTEXT(突击队10,突击队7*2,'突击'),colorred,;

DRAWICON(突击队10,0,4),colorred,;

 

三、跟庄建仓(副)

A01:=NEW;

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:EMA(VAR3,3)-10,COLORFF0000;

A10:IF(趋势>80,趋势,80),coloryellow;

DRAWICON(CROSS(趋势,0),0,1);

A11:IF((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50)),0,A09),COLORFFFF00;

机构建仓区:=0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

{DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),COLORCC9900;}

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

DRAWTEXT(VAR5,60,'买入'),COLOR0099FF;

STICKLINE(趋势>=90 AND VAR4,0,30,5,0),colorgray;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),colorgray;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9>90,100,105,10,2),colorred;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWTEXT(IF(CROSS(VAR9,VAR10) AND VAR9>87,95,0),88,'险'),COLOR00FF00;

DRAWICON(CROSS(90,VAR9),95,9);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

火焰山:=EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,colorred,LINETHICK2;

STICKLINE(火焰山>0,0 ,火焰山*1.2,8,0 ),colorred;

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

波浪峰:=VAR17,STICK,COLORFF00FF;

STICKLINE(VAR17

VAR18:=MA(趋势,8);

A12:IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),colorred;

DRAWTEXT(CROSS(趋势,VAR2)AND 趋势>REF(趋势,1)AND 趋势<50,50,'追涨'),COLORFF00FF;

 

四、见底买入(副)

Var1:=(HHV(HIGH,5)-LLV(LOW,5));

Var2:=(HHV(HIGH,9)-CLOSE);

Var3:=(CLOSE-LLV(LOW,9));

Var4:=Var2/Var1*100-70 ;

Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

Var6:=(2*C+H+L)/4;

Var7:=SMA((Var3/Var1*100),3,1); 

Var8:=LLV(LOW,34);

Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

Var10:= IF(Var9>100,Var9-100,0);

VarA:=HHV(HIGH,34);

主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick2;

见底信号: 10, linethick2,colorred ;

买入准备: IF(主力<=10,50,10), linethick2;

 

买入时机: IF(CROSS(主力,见底信号),100,10), linethick2,coloryellow;

防线B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLOR3366ff;

B1:EMA(防线B,5);

吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,2,0),colorred;

出击:STICKLINE(防线B-B1>0,防线B,B1,8,1),linethick2,colorred;

少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,6,0),COLOR00FF00;

频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,6,0),colorred;

STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLOR3366ff;

STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,0),colorred;

照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,2,0),COLOR00FF00;

妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),colorred;

 

五、实战看盘(副)

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);

Var3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var5:=(HIGH+LOW+CLOSE)/3;

Var6:=(Var5-MA(Var5,10))/(0.015*AVEDEV(Var5,10));

Var7:=(Var5-MA(Var5,30))/(0.015*AVEDEV(Var5,30));

Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);

Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VarB:=100-ABS(VarA);

VarC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2

*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))

*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=Var11-CLOSE;

Var13:=REF(CLOSE,1);

Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;

Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;

Var16:=BARSCOUNT(CLOSE);

Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;

Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1A:=(SMA(Var19,4,1)-50)*2;

Var1B:=SMA(Var1A,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30

AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);

大趋势: Var3,color33FFFF;

顶线: IF(VarB<90,VarB,100);

多方: IF(Var1>0,Var1,0), LINESTICK;

空方: -IF(Var1<0,Var2,0), LINESTICK;

抄底: Var20,colorred,linethick2;

预警系统: (IF((Var7>=200 AND Var6>=150) OR CROSS(65,多方),15,IF(Var7<=-200

AND Var6<=-150,-15,Var9))+65),COLOR00FFFF,;

STICKLINE(Var3<=REF(Var4,1),Var3,Var4,8,0),colorwhite;

STICKLINE(Var3>REF(Var4,1),Var3,Var4,8,0),colorred;

t1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);

t2:=CLOSE

t3:=多方>60 AND 预警系统>65 AND 顶线=100;

t4:=多方>48 AND 预警系统>65 AND 顶线<100;

t5:=空方<-38 AND 预警系统<65;

t6:=抄底>50 AND 顶线<90;

t7:=Var3>REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

t8:=Var3<=REF(Var4,1) AND CLOSE

AND 空方>=REF(空方,1) AND VarC

DRAWTEXT(t1 AND COUNT(t1,30)=1,10,'上升通道!'),COLOR00FFFF;

B2:=DRAWTEXT(t2 AND COUNT(t2,30)=1,55,'下降通道!'),COLOR00FFFF;

B3:=DRAWTEXT(t3 AND COUNT(t3,30)=1,55,'上涨过急!'),COLOR00FFFF;

B4:=DRAWTEXT(t4 AND COUNT(t4,30)=1,75,'庄家出货!'),COLOR00FFFF;

B5:=DRAWTEXT(t5 AND COUNT(t5,30)=1,50,'有小反弹!'),COLOR00FFFF;

B6:=DRAWTEXT(t6 AND COUNT(t6,30)=1,30,'抢反弹!'),COLOR00FFFF;

B7:=DRAWTEXT(t7 AND COUNT(t7,30)=1,-10,'资金进场!'),COLOR00FFFF;

DRAWTEXT(t8 AND COUNT(t8,30)=1,90,'见顶回落!'),COLOR00FFFF;

 

六、操盘手(主)

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);  

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW*0.989,'B'),colorred,linethick3;

DRAWTEXT(bu,LOW,''),Color208FFF,LINETHICK3;

DRAWTEXT(sel,HIGH,''),ColorFFFF00,LINETHICK3;

DRAWTEXT(sel,HIGH*1.0175,'S'),colorffff00,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;

指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

DRAWTEXT(CROSS(指导线,界),界,''),Colorffffff;

几个好用的同花顺公式 我常用的几个同花顺公式 成交量操盘指标,绝对好用- 同花顺公式 同花顺抓涨停的公式 同花顺抓涨停的公式 同花顺的公式我来 精品成交量操盘指标,绝对好用(要求加精) - 同花顺公式俱乐部 - 产品服务 精品成交量操盘指标,绝对好用(要求加精) - 同花顺公式俱乐部 - 产品服务 精品成交量操盘指标,绝对好用(要求加精) - 同花顺公式俱乐部 - 产品服务 精品成交量操盘指标,绝对好用() - 同花顺公式俱乐部 - 产品服务 精品成交量操盘指标,绝对好用(要求加精) - 同花顺公式俱乐部 同花顺指标——DDX好公式(副图) 同花顺指标——DDX好公式(副图) 在同花顺中用的135均线选股公式 11精品成交量操盘指标,绝对好用(要求加精) - 同花顺公式俱乐部 - 产品服务 1精品成交量操盘指标 ,绝对好用(要求加精) - 同花顺公式俱乐部- 产品服务 同花顺公式短线狙击手2公式 - lioujmq的博客 - 同花顺博客 好用的个股指标公式 较全的同花顺公式用函数 - 指标公式及技术交流区 - 理想论坛 - 中国人气最旺的股票论坛... 同花顺公式用函数 - 指标公式及技术交流区 - 理想论坛 - 中国人气最旺的股票论坛... 几个ASP好用的自定义函数 推荐几个好用的BBS 公式在牛市用非常准 - lioujmq的博客 - 同花顺博客 盘中抓涨停的几个预警公式